Sonos Breaking Backwards Compatibility

If you use older Apple units to control your Sonos, you probably noticed that the latest controller update doesn’t install. That often suggests a future break in compatibility and sure enough, today Sonos announced that they will stop supporting iOS 4 and iOS 5 units, such as older iPods and 1st generation iPads. While it is perfectly understandable that they want to minimise their development efforts and focus on operating systems actually supported by their vendors, it is also a bit of a blow, since many old iPods have found their way to nooks and crannies of households all over the world, functioning as nice little music controllers. These time proven devices have now lost their last function.

There is no date set for the next Sonos update but it is likely imminent and given the announcement, likely to introduce some core communication changes.

Got Something To Say:

Your email address will not be published. Required fields are marked *

*

Copyright © 2018. Powered by WordPress & Romangie Theme.